Jump to content

Kotone

Chise

MADh Vinyl

Monty

Mandie

BeyondTime

DesertPhantom51

apag22

Chiakisenpai

puxlavoix

Jezrah

Tierparkzone

ChrisFhey

di-chan123

Veravey

Ecchizonans

Testament

Kizuna & Chitose

Baldylox

Sign in to follow this  
Tierparkzone

Server Error When Editing Post

Recommended Posts

Tierparkzone

I wanted to edit the opening post in my Forum Signature Generator thread

as I wanted to include a direct link to the second advanced options post (forgot to add it, when I made that post) and fix a couple of typos while I'm at it.

But on completing the edit I get this:

Quote

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@dolldreaming.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

And the post remains unchanged.

Any Idea, why this might happen? The post is pretty long and contains several images and links. - Am I hitting some kind of limit? But I presume the forum would give me a more specific error in that case. Same in case the post is to old to be edited - if we have a Limit on this anyway.

 

It's not a catastrophe if the post can't be edited anymore, but I'm still wondering what causes the issue.

 

Edit: Editing this post seems to work fine...

Edited by Tierparkzone

Share this post


Link to post
Share on other sites
BeyondTime
52 minutes ago, Tierparkzone said:

It's not a catastrophe if the post can't be edited anymore, but I'm still wondering what causes the issue.

A few people have had this issue, including me, but so far no luck tracking it down. Most of the time it has happened there is a specific piece of text that once deleted solved the issue.

What you can try is post half of your text and depending on whether or not you get the error you know which half of the text has the issue. Then just cut the problematic text in half again and try editing that chunk into your post. Rinse / repeat until you find the block of text that is the issue.

  • Thanks 1

The difference between Dollfie Dreams and Heroin? Heroin is illegal, Dollfie Dreams probably should be.

“Empty wallets, full hearts.” That’s probably an apt description for the effects of DD addiction

Share this post


Link to post
Share on other sites
OccultBeast

For what it's worth, I've encountered this same error while trying to submit a new reply to an existing thread.  I thought it was due to quoting previous replies, but even with removing the quotes it wouldn't let me submit my reply, so in the end I just gave up lol

Share this post


Link to post
Share on other sites
Testament

I don't want to open a new topic about it and I think the problem is somehow connected.


I've had some problems posting some posts lately, for example yesterday updating the topic of my photos.
When I sent the message the page updated and ... the message was not there (but it was saved in the text editor). After several unsuccessful attempts, I realized that there were "?" that I had not inserted in place of ")" next to the "\" character (maybe it conflicts with the database?).

I tried to correct by putting more spaces, but it still didn't work, so I removed all the formatting regarding bold and italics and at that point the post was published correctly.

The problem #2 is that now it doesn't let me edit it and it gives me an error because the post may have been edited too many times or it may have been too long since I published it...


banner%2Bb%2Band%2Bm%2B1200%2Bpx%2Bcon%2

Share this post


Link to post
Share on other sites
abs2891
30 minutes ago, Testament said:

I've had some problems posting some posts lately, for example yesterday updating the topic of my photos.
When I sent the message the page updated and ... the message was not there (but it was saved in the text editor).

I’ve had this happen to me as well, though I didn’t notice changes in the text I had input - I’ll check carefully should it occur again

Share this post


Link to post
Share on other sites
monkeypizzasonic

I've had a few problems posting longer posts with more than one paragraph and more than one link sometimes.

Share this post


Link to post
Share on other sites
Mainframe110

Reviving this thread because I am unable to post a sale post in the marketplace, I definitely have marketplace access but I'm getting the same "Internal Server Error" with the same text that Tierparkzone screencapped. Has anyone found a way around this...?

Share this post


Link to post
Share on other sites
BeyondTime
26 minutes ago, Mainframe110 said:

Reviving this thread because I am unable to post a sale post in the marketplace, I definitely have marketplace access but I'm getting the same "Internal Server Error" with the same text that Tierparkzone screencapped. Has anyone found a way around this...?

All I have been able to do is break the text down into chunks and paste them into the post a piece at a time. Eventually you will find the block that breaks it, and you will need to retype that text. I would start with the first half of your post and if it breaks you know the issue is in that half. If the first half works then paste the other half in a bit at a time. 


The difference between Dollfie Dreams and Heroin? Heroin is illegal, Dollfie Dreams probably should be.

“Empty wallets, full hearts.” That’s probably an apt description for the effects of DD addiction

Share this post


Link to post
Share on other sites
Mainframe110
38 minutes ago, BeyondTime said:

All I have been able to do is break the text down into chunks and paste them into the post a piece at a time. Eventually you will find the block that breaks it, and you will need to retype that text. I would start with the first half of your post and if it breaks you know the issue is in that half. If the first half works then paste the other half in a bit at a time. 

It worked! I had to edit/paste/update the post sentence by sentence, but it worked! Thanks!

Edited by Mainframe110

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

I have read and agree to the Privacy Policy.