Jump to content

Kotone

Chise

MADh Vinyl

Monty

Mandie

BeyondTime

DesertPhantom51

apag22

Chiakisenpai

puxlavoix

Jezrah

Tierparkzone

ChrisFhey

di-chan123

Veravey

Ecchizonans

Testament

Kizuna & Chitose

Baldylox

Sign in to follow this  
battrastard

signature/name pic questions/issues

Recommended Posts

battrastard

trying to put this pic next to my name on my "signature"

IMG_0821

won't allow me to even embed or even upload. 

Just want something more that a "B"  on my posts... 

 

what am I doing wrong? 

Share this post


Link to post
Share on other sites
finnleo

the first silly question that you are using the profile image uploader?

In the profile page there should be a small vista-type icon in the bottom left of your "B" icon (the avatar placeholder), it should give a "profile photo" highlight when you put your mouse over it, clicking that should open the image uploader.

there is a half meg limit for it, though I doubt that image (at least that perticular version on flickr) should be over it.

The following should be direct link to the photo if you want to upload from a url off flickr:

https://live.staticflickr.com/571/23035057562_68751ca176_b.jpg

Edited by finnleo

Share this post


Link to post
Share on other sites
battrastard

tried that..

 silly uploader says that im not allowed to load that pic.... 

whatever. 

Tana isnt happy about it, but, if I can get over it, so can she.....

Share this post


Link to post
Share on other sites
finnleo

Welp... after a quick gimp, these worked for me ... (now I need to find my Haiji again.. derp...):

square crop:

51410383405_63e89f8144_o.jpg

and

full size:

51408658297_c260a34aae_c.jpg

Must be something in the image format, as the forum doesent automatically show the image, but just the address.

Share this post


Link to post
Share on other sites
battrastard

I dunno how it worked, but I copied your pic of Tana and was able to image it in my files, and that worked! 

Thank you? (yes, THANK YOU!!) 

However/whatever, Tana is there, and you helped... 

thank you, very much.... 

Share this post


Link to post
Share on other sites
finnleo

No problemo.

there might have been something funky in the image file that the forum just didnt like as is (weird that it allows the first link from flickr) ... the gimped photo's are a quarter of the size too, so dunno did that help too.

Share this post


Link to post
Share on other sites
battrastard
17 minutes ago, finnleo said:

the gimped photo's are a quarter of the size too, so dunno did that help too.

Yep, could've been that, too. 

I have gimp, but really haven't gotten into playing with it, guess I should.. 

 

eitherwho,  thanks for the hand, Tana and I greatly appreciate it, Sir! 

Share this post


Link to post
Share on other sites
baldylox

Glad you guys got it figured out!  Thank you very much for helping out @finnleo , I certainly appreciate it and I know Tana does too.  😉  

 

 

Billy

  • Like 1

I gave up counting the girls I own, they keep multiplying and won't stop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

I have read and agree to the Privacy Policy.